ARGOMENTO: problema alimentazione Packard Bell TJ75

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #3993

  • Vera12
  • Avatar di Vera12
  • Offline
  • Gold Boarder
  • Messaggi: 201
Salve a tutti,
ringrazio anticipatamente l'iniziativa di questo forum!

Il notebook in questione non si avvia più. Nessun led, nessun segno particolare. Ho letto molto in questi giorni, ma non avendo molta esperienza ho un pò di difficoltà a capire dove devo agire.
sulla scheda madre c'è la seguente sigla:
SJV50-CP MB
09284 - 1M
48 . 4GH01 . 01M

per prima cosa ho provato un nuovo alimentatore. Ora vorrei testare le varie componenti. Spero possiate aiutarmi!!
Allego foto


L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #3998

  • usb1
  • Avatar di usb1
  • Offline
  • Platinum Boarder
  • Messaggi: 945
  • Ringraziamenti ricevuti 81
a batteria si avvia? col nuovo alimentatore è cambiato niente? se no allora bisogna procedere con lo schema partendo dal connettore di alimentazione misurando se hai tensione, da li si va avanti, neanche con batteria collegata si accende il led di carica ?
Ultima modifica: 7 Anni 1 Mese fa da usb1.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #3999

  • usb1
  • Avatar di usb1
  • Offline
  • Platinum Boarder
  • Messaggi: 945
  • Ringraziamenti ricevuti 81
individua UT2 e prova se c'è tensione nei punti segnati dalle frecce rosse
Ultima modifica: 7 Anni 1 Mese fa da usb1.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4001

  • Vera12
  • Avatar di Vera12
  • Offline
  • Gold Boarder
  • Messaggi: 201
salve,

purtroppo la batteria già non funzionava da tempo. Comunque la prova l'ho fatta. Nessun risultato.
Ho individuato UT2 , devo inserire l'alimentatore per verificare se c'è tensione?? Il tester posso metterlo d DCV 20?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4003

  • usb1
  • Avatar di usb1
  • Offline
  • Platinum Boarder
  • Messaggi: 945
  • Ringraziamenti ricevuti 81
esatto, collega l'adapter e col tester su 20V DCV colleghi il puntale nero in una massa metallica tipo quella delle prese usb, e il rosso sui pin del mosfet, per comodità pin 1 e poi 8 e vediamo se c'è la AD+
Ultima modifica: 7 Anni 1 Mese fa da usb1.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4004

  • Vera12
  • Avatar di Vera12
  • Offline
  • Gold Boarder
  • Messaggi: 201
ok tutto fatto. il mosfet sembra funzionare bene. i pin sono alimentati : 1-2-3-5-6-7-8 a 19,27, mentre il 4 a 6,09 ( che è il pin che corrisponde alla G)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4006

  • usb1
  • Avatar di usb1
  • Offline
  • Platinum Boarder
  • Messaggi: 945
  • Ringraziamenti ricevuti 81
bene, la AD+ c'è, ora vediamo i 3v e 5v , cerca i mosfet U56 e U62 o la induttanza L29 e misura se hai la 3D3V_PWR, poi sui mosfet U52 e U53 o la induttanza L23 misura se hai la 5V_PWR, se misuri sui mosfet misura sul punto di giunzione tra i due come nel particolare
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4007

  • Vera12
  • Avatar di Vera12
  • Offline
  • Gold Boarder
  • Messaggi: 201
i primi mosfet non sono riuscita a trovarli e neanche l'induttore :( potrebbero essere quelli in figura con il punto interrogativo??
mentre i secondi si. non c'è punto di giunsione, li devo testare come quelli precedenti? con il nero sulla massa e il rosso sui vari pin? perchè il quel caso il risultato è 19,27 su 4 e gli altri tutti a 0 come nell'immagine..

L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4008

  • usb1
  • Avatar di usb1
  • Offline
  • Platinum Boarder
  • Messaggi: 945
  • Ringraziamenti ricevuti 81
vanno testati allo stesso modo, quindi se è così non c'è la 5V_PWR, e temo neanche la 3D3V_PWR, gli altri due dovrebbero essere quelli col punto interr. ,se sono loro dovresti ottenere lo stesso risultato dell'altra misura, guarda che potrebbero essere anche dall'altra parte della scheda
Ultima modifica: 7 Anni 1 Mese fa da usb1.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

problema alimentazione Packard Bell TJ75 7 Anni 1 Mese fa #4014

  • Vera12
  • Avatar di Vera12
  • Offline
  • Gold Boarder
  • Messaggi: 201
Ho misurato quelli con il punto interrogativo e hanno lo stesso risultato degli altri. solo 4 pin a 19,25 tutti gli altri a zero... :dry:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Tempo creazione pagina: 0.480 secondi