ARGOMENTO: [RISOLTO] Sony vaio PCG-4T1M o VPC-W11S1E Non si accende

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1273

  • Gionnybrek
  • Avatar di Gionnybrek
  • Offline
  • Expert Boarder
  • Messaggi: 127
  • Ringraziamenti ricevuti 8
Ciao a tutti pubblico il mio primo post di aiuto per trarre qualche info in merito. Ho acquistato un netbook sony vaio come non funzionante. Il problema e come descritto il pc viene alimentato ma non si avvia in nessun modo. Ho controllato la tensione sull'alimentatore e c'è regolare. Ho controllato tutti i fusibili e induttanze tutte in ottimo stato. Ho preso nota di tutti gli ic sop 8 presenti e sono tutti e dico tutti mosfet della serie SI4835D - AO4800 - AO4932 - AO4712. ho ordinato questi integrati su ebay e li sto aspettando. Questa sera ho voluto fare una prova cambiando uno dei due vicino ai poli della batteria con un AO4800B ma senza esito. Io ora mi chiedo tempo fa si parla in primavera resuscitai una scheda di un eepc che era nello stesso stato solo che in quel caso oltre ad un mosfet rotto c'èra anche un sop 8 regolatore PWM. In questa scheda non mi sembra di vederne. La cosa strana è che la tensione in entrata 19 v si ferma sul primo mosfet credo sia il primo non ho il service manual sui pin source mentre sul drain nessuna tensione. Ho provato a corto circuitare drain e source e si è verificato piccolo corto. Allego foto della scheda per capire di cosa parlo.
Allegati:
L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1274

  • maurice
  • Avatar di maurice
  • Offline
  • Moderatore
  • Messaggi: 948
  • Ringraziamenti ricevuti 131
ciao non si accende nessun led ? dici che si è verificato un piccolo corto prova a fare una misura in ohm tra drain e massa vediamo se qualche componente è andato in corto poi misura che tensione hai sul gate del primo mosfet e un mosfet a canale P ? se puoi posta la prima parte di circuito le misure in ohm senza alimentazione e senza batteria
L\'Argomento è stato bloccato.
Ringraziano per il messaggio: Gionnybrek

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1275

  • Gionnybrek
  • Avatar di Gionnybrek
  • Offline
  • Expert Boarder
  • Messaggi: 127
  • Ringraziamenti ricevuti 8

Ciao Maurice grazie per l'interessamento. No nessun led si accende ne con batteria ne senza. Mi correggo dicendo che il mosfet originario era un SI4835D e ho sostituito con un 4835B sono entrambi mosfet a canale p. misurando in prova diodi fra gate e massa ho un valore di .146 Mentre sul gate del primo mosfet ho 19,24 v Ecco la foto


Ultima modifica: 7 Anni 5 Mesi fa da Gionnybrek.
L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1276

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
Ciao, ti ho appena mandato lo schema, adesso dovrebbe essere più semplice capire dove si "perde" la tensione di ingresso.

x Maurice ... ti mando un email interessante ;)
L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1277

  • maurice
  • Avatar di maurice
  • Offline
  • Moderatore
  • Messaggi: 948
  • Ringraziamenti ricevuti 131
se sul gate hai 19V il mosfet è bloccato o e guasto il circuito di controllo o sta leggendo un assorbimento anomalo facciamo una prova al posto di fare un ponticello tra drain e source del primo mosfet con un filo usiamo una lampadina 12 V 5W quelle di macchina vanno bene e vedi
se c'è qualche componente difettoso nelle prove che fai lascia sempre la batteria staccata la lampada dovrebbe dare un impulso di accensione dovuto alla carica dei condensatori poi spegnersi

L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1280

  • Gionnybrek
  • Avatar di Gionnybrek
  • Offline
  • Expert Boarder
  • Messaggi: 127
  • Ringraziamenti ricevuti 8
Grazie Dello schema ora lo vado a vedere Magur ;) Allora Maurice ho fatto subito la prova e la lampadina si accende :/ Cosa significa ciò???
La lampada comunque rimane accesa se la lascio. E strano perché il mosfet l'ho sostituito.
deve essere qualcos'altro sul circuito.
Ultima modifica: 7 Anni 5 Mesi fa da Gionnybrek.
L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1283

  • maurice
  • Avatar di maurice
  • Offline
  • Moderatore
  • Messaggi: 948
  • Ringraziamenti ricevuti 131
se rimane fissa accesa a piena luce devi avere qualche componente in corto verso massa il problema non è il mosfet ma i componenti che vengono dopo quel mosfet li si comporta come un interuttore il chip che gestisce le alimentazioni e carica della batteria se trova degli assorbimenti anomali di corrente spegne quel mosfet vediamo con lo schema
L\'Argomento è stato bloccato.
Ringraziano per il messaggio: Gionnybrek

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1285

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
Maurice, ti ho mandato lo schema ;)
L\'Argomento è stato bloccato.
Ringraziano per il messaggio: Gionnybrek

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1286

  • Gionnybrek
  • Avatar di Gionnybrek
  • Offline
  • Expert Boarder
  • Messaggi: 127
  • Ringraziamenti ricevuti 8
Lo immaginavo che la colpa non era del mosfet. Perché io credo che smontandolo e controllando la piazzola e probabile che il gate dia sempre tensione 19,24 Ora do uno sguardo mirato sulla zona sullo schema vediamo cosa ne esce.
L\'Argomento è stato bloccato.

Sony vaio PCG-4T1M o VPC-W11S1E Non si accende 7 Anni 5 Mesi fa #1288

  • maurice
  • Avatar di maurice
  • Offline
  • Moderatore
  • Messaggi: 948
  • Ringraziamenti ricevuti 131
fai prima una misura sulla base di PQ6B e la massa in volt per essere sicuri
che viene spento dal chipset perche rileva assorbimenti anomali poi spegni il
pc fai una misura tra drain e massa tester impostato su 200 ohm poi fai una
misura tra il catodo di PD8 e la massa in ohm le prove in ohm sempre senza
alimentazioni



Ultima modifica: 7 Anni 5 Mesi fa da maurice.
L\'Argomento è stato bloccato.
Ringraziano per il messaggio: Gionnybrek
Tempo creazione pagina: 0.780 secondi