ARGOMENTO: Futura workstation XEON

Futura workstation XEON 5 Anni 11 Mesi fa #11295

  • FDTNet
  • Avatar di FDTNet
  • Offline
  • Fresh Boarder
  • Messaggi: 5
Salve a tutti, apro questo argomento di conversazione per esporre il mio problema, ossia il malfunzionamento di una scheda madre Xeon (dual Xeon), in formato ATX, che vorrei utilizzare per realizzare una mia workstation casalinga ad uso hobbistico. La scheda madre in questione è una SUPERMICRO X7DVL-E (Rev: 1.21) su cui ho installato quanto segue:

*** CPU ***
XEON X5120 (una sola CPU)

*** Memoria ***
Due stick con le seguenti caratteristiche:
HYNIX - HYMP151F72CP8D5-Y5 AC-C
(4GB 4Rx8 PC2-5300F-555-11)

il tutto per un totale di 8GB

Ogni pezzo di questa mia futura workstation, se mai funzionerà, è tutto materiale usato acquistato in fiere o tramite eBay. Il pezzo che penso abbia qualche problema è la scheda madre SUPERMICRO X7DVL-E. Chissà mai che con un po’ di fortuna e il vostro auto riesca a trovare il guasto che l’affligge.

La scheda madre è collegato ad un alimentatore ATX da 620 Watt e poi l’unica CPU a mia disposizione ha il suo dissipatore montato.

La configurazione attuale, diciamo di “laboratorio”, sarebbe solo provvisoria perché se il tutto dovesse funzionare le CPU diventerebbero due XEON X5460 e la memoria un totale di 16GB (sempre PC2-5300 667MHz ECC Fully Buffered).

Ecco l’elenco dei sintomi di anomalia e funzionamento corretto del sistema assemblato:

(1)
Al boot la scheda madre non emette beep di errore (ne fa solo uno come tante schede madri) però la VGA on-board non funziona. Collegato un monitor non si vede nulla.

(2)
Per il resto Il boot mi sembra funzionare correttamente, il LED che indica i passaggio dei POST CODE da indicazioni correte mentre la ventola del dissipatore per la CPU si attiva senza problemi.

(3)
Se tolgo CPU o RAM dalla scheda madre, alla successiva accensione vengono emessi dei beep di errore, questo a mio avviso indica che la scheda madre non è proprio morta.

(4)
Fatto il boot e lasciato la scheda madre in funzione, CPU e memoria scaldano per cui posso dedurre che forse stanno lavorando.

(5)
Se metto una VGA PCI-E 8X pensando di bypassare quella on-board, forse non qualche problema, questa VGA esterna sembra non funzionare … anche lei non rimanda nulla sul monitor.

(6)
Gli slot PCI a 32bit di questa scheda madre sono tutti del tipo a 3.3v , per cui non posso vedere i POST CODE generati in fase di boot attraverso una scheda diagnostica in mio possesso: questa funziona solo su slot PCI 32bit a 5v

(7)
I condensatori della scheda madre mi sembrano tutti OK, ne ho cambiato solo uno ma forse per nulla.

Insomma … un bel enigma, mi piacerebbe capire, col vostro aiuto, prima di buttare tutto, se è possibile capire se questa scheda madre ha ancora qualche change per “vivere”.

Qualche sezione in avaria dei vari circuiti VRM presenti sulla scheda madre potrebbe essere la causa del guasto? Oppure CPU e/o memoria KO posso determinare questo comportamento?

Grazie a tutti in anticipo per gli eventuali aiuti!

PS
Allego alcune foto della scheda madre in questione sul mio tavolo di lavoro. Rispetto ad ora dove ho due stick di memoria, le foto allegate sono state fatte quando ne avevo solo una da 2GB … però il comportamento della scheda era analogo.









L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11296

  • powermosfet
  • Avatar di powermosfet
  • Offline
  • Moderatore
  • Messaggi: 1952
  • Ringraziamenti ricevuti 225
la scheda video integrata e quella esterna sono gestite dallo stesso chipset, northbridge, se ha problemi quello hanno problemi entrambi le schede video.
Il chipset in questione dovrebbe essere quello sotto al dissipatore tra gli slot di memoria e gli slot pci, togli il dissipatore e prova a scaldare per 1 minuto a 390° quel chipset, se sei fortunato riparte, ma tieni presente che se riparte, va comunque sostituito se proprio vuoi ripararla, diversamente il problema si ripresenterà.
Ultima modifica: 5 Anni 11 Mesi fa da powermosfet.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11298

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
powermosfet ha scritto:
la scheda video integrata e quella esterna sono gestite dallo stesso chipset, northbridge, se ha problemi quello hanno problemi entrambi le schede video.
Il chipset in questione dovrebbe essere quello sotto al dissipatore tra gli slot di memoria e gli slot pci, togli il dissipatore e prova a scaldare per 1 minuto a 390° quel chipset, se sei fortunato riparte, ma tieni presente che se riparte, va comunque sostituito se proprio vuoi ripararla, diversamente il problema si ripresenterà.

ma quante ne sai ? :lol: :lol: :lol:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11302

  • powermosfet
  • Avatar di powermosfet
  • Offline
  • Moderatore
  • Messaggi: 1952
  • Ringraziamenti ricevuti 225
Mi fai arrossire :blush: :blush: :blush: :blush: :blush:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11308

  • FDTNet
  • Avatar di FDTNet
  • Offline
  • Fresh Boarder
  • Messaggi: 5
Ciao, grazie per la “dritta”! A dire il vero prima di cestinare il tutto posso fare anche questa ultima prova … anche solo per la soddisfazione di far partire almeno una volta questa scheda madre Supermicro insieme alla mia CPU Xeon di test. Adesso mi informerò un po’ in rete sul come procedere … chiaramente utilizzerò strumenti di fortuna … tipo una pistola termica per sverniciatura che penso arrivi anche oltre i 390 gradi. Con un po’ di manualità dovrei trovare il modo di convogliare il flusso di aria bollente solo vero il chip Northbridge … il tutto senza “cremare” il resto :P ;)
La tua intuizione comunque mi sembra corretta, magari hai già fatto questo trattamento a varie schede madri con successo. Nelle mia prove, un altro dettaglio che mi viene in mente e che quando o provato a mettere la scheda video esterna PCI-E, che poi sul monitor non rimandava nulla, comunque la sua ventolina di raffreddamento era in funzione … quindi tensione c’era B)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11309

  • FDTNet
  • Avatar di FDTNet
  • Offline
  • Fresh Boarder
  • Messaggi: 5
Ah ... chiaramente sto citando la risposta di "powermosfef" :)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11310

  • FDTNet
  • Avatar di FDTNet
  • Offline
  • Fresh Boarder
  • Messaggi: 5
Ieri sera ho dato uno sguardo in giro sul web circa questa pratica di "quocere" i chip. Si va dalla pistola sverniciatrice ai fornì ... il successo dell' operazione sembra sempre scontato. YouTube ha tantissimi video sull'argomento. Da quello che letto/visto penso farò cosi: (1) Prendo un foglio di comune alluminio e lo metto sopra la MB nella zona del chip da trattare, folglio parte opaca a contatto con in componenti. (2) In corrispondenza del chip da trattare pratico un foro sagomato, in modo da lasciare scoperto solo il chip in oggetto. (3) Accendo la pistola sverniciatrice e per circa un minuto mando l'aria bollente sul componente muovendo la pistola in modo circolare. (3) Terminato il trattamento spengo la pistola e lascio raffredare la MB senza toccarla. (4) Provo la MB

Che dire, tutto il procedimento vi sembra OK?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Futura workstation XEON 5 Anni 11 Mesi fa #11357

  • FDTNet
  • Avatar di FDTNet
  • Offline
  • Fresh Boarder
  • Messaggi: 5
Comunque guardando in giro, inteso nel web, questo reflow “casalingo” delle schede madri, che siano di portatili o desktop, viene fatto in modalità diverse. C’è chi usa il forno e chi la pistola sverniciatrice. Io opto per il secondo metodo. La tecnica di riscaldamento è anche questa un po’ varia. C’è chi convoglia l’aria calda sopra il chip incriminato, senza protezione, chi fa la stessa cosa mettendo sopra una protezione di stagnola (oltre che intorno sopra il chip da trattare), chi invece riscalda la parte posteriore del chip senza alcuna protezione. Qualcuno qui ha mai provato questa operazione … l’ultima spiaggia prima di buttare tutto :P ? Che tecnica mi consigliate B) ? Io pensavo protezione stagnola intorno al chip da trattare mentre lui non coperto da nulla … poi aria calda diretta sopra il chip :) . Cosa mi dite ? :whistle:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Tempo creazione pagina: 0.680 secondi