ARGOMENTO: ALIMENTATORE ASUS L5800C

ALIMENTATORE ASUS L5800C 3 Mesi 1 Settimana fa #15917

  • 680ciro
  • Avatar di 680ciro
  • Offline
  • Expert Boarder
  • Messaggi: 82
  • Ringraziamenti ricevuti 5
buono!!
e vai di bruschette e vino novello!
Mariolino, solo precauzioni che non bastano mai, spesso faccio dei bei falo'.
Ultima modifica: 3 Mesi 1 Settimana fa da 680ciro.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 3 Mesi 1 Giorno fa #15956

  • diamorf
  • Avatar di diamorf
  • Offline
  • Fresh Boarder
  • Messaggi: 11
Ciao Ciro, ti scrivo perchè ho bisogno gentilmente del tuo aiuto.
HO saldato i cavi precisamente facendo attenzione al positivo e negativo.
Grazie a te ho fatto ugualmente al tuo collegamento come in foto.
Tutto ciò è collegato ad un alimentatore da banco vecchio, ho fatto anche una foto se torni nella pagina precedente.
Su 19 v, a quanto pare l'unica cosa che si accende è la seconda spia, quella della batteria, almeno credo, tutto il resto niente.
Anche se non ho montato la tastiera e senza batteria, sicuramente proverò, però se potevi cortesemente suggerirmi altre informazioni preziose, te ne sarei molto grato. Probabilmente 19 v dell'alimentatore non riescono a creare 120 w, oppure A, non saprei.
Per adesso ti saluto e ringrazio.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 3 Mesi 1 Giorno fa #15957

  • 680ciro
  • Avatar di 680ciro
  • Offline
  • Expert Boarder
  • Messaggi: 82
  • Ringraziamenti ricevuti 5
dubito che il tuo alimentatore tiri fuori quella potenza. essendo a trasformatore tradizionale, dovrebbe pesare alcuni Kg.
devi provare con gli alimentatori da pc che hai. con il 90W ce la fa ad accendersi e a funzionare, ma è al limite. ho provato con 1 di un mio amico a 120W ed è perfetto. ciuccia come una lavatrice.
va bene provarlo anche senza tastiera. quando, come te, l'ho provato con l'alimentatore da banco che ha una corrente massima di 2,5a ovvero circa 50w, la spia batt. si accendeva come a te, ma con la batteria inserita, senza rimaneva spenta.
Ultima modifica: 3 Mesi 1 Giorno fa da 680ciro.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Ringraziano per il messaggio: diamorf

ALIMENTATORE ASUS L5800C 3 Mesi 16 Ore fa #15959

  • diamorf
  • Avatar di diamorf
  • Offline
  • Fresh Boarder
  • Messaggi: 11
Infinite grazie Ciro.
Anch'io ero sicuro che il mio alimentatore antiquato da banco non sarebbe mai riuscito ad erogare almeno un centinaio di watt,
però ho voluto provare. Tutto qui. Come già detto in un post precedente , lo possiedo un alimentatore da 19v che arriva a 120w, però mi serviva per altro.
Per adesso ti ringrazio e saluto nuovamente. Prossimamente ti farò sapere.
Ciao
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 2 Mesi 4 Settimane fa #15963

  • diamorf
  • Avatar di diamorf
  • Offline
  • Fresh Boarder
  • Messaggi: 11
Alla fine per non scervellarmi troppo ho attaccato e saldato i cavi di un'alimentatore universale settato su 19 v e con 120 w e il tutto funziona perfettamente.
Con il vecchio alimentatore da banco che avevo il pc non riusciva ad accendersi, sicuramente A e W non erano sufficienti, nonostante, ovviamente i 19 V erogati. Peccato perchè volevo utilizzare quell'alimentatore oppure uno dei tanti che possiedo per desktop, i quali si possono modificare tranquillamente.
Ci sono tante guide in rete. Si sono riuscito ad accenderlo, ed ora che ci faccio?
Saluto e ringrazio tutti Voi estremamente gentili per le vostre informazioni, Ciro in particolare.
Ciao, a presto, spero
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 2 Mesi 4 Settimane fa #15965

  • Mariolino
  • Avatar di Mariolino
  • Offline
  • Expert Boarder
  • Tecnico Comptia A+
  • Messaggi: 116
  • Ringraziamenti ricevuti 17
B)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Ringraziano per il messaggio: diamorf

ALIMENTATORE ASUS L5800C 2 Mesi 4 Settimane fa #15970

  • diamorf
  • Avatar di diamorf
  • Offline
  • Fresh Boarder
  • Messaggi: 11
Cari gentili amici,
ho cantato vittoria troppo presto, infatti ho saldato l'alimentatore da 19 V il quale dichiara di erogare 120 W di potenza, ecco a volte si accende e prosegue con il grub, è installato peppermint, mentre altre volte si accendono le spie le ventole, solo per un paio di secondi, poi si spegne tutto.
Non saprei che dire, probabilmente l'alimentatore è abbastanza instabile, voi che dite?
Ciao, grazie.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 2 Mesi 4 Settimane fa #15971

  • 680ciro
  • Avatar di 680ciro
  • Offline
  • Expert Boarder
  • Messaggi: 82
  • Ringraziamenti ricevuti 5
sicuro! gli alimentatori universali cinesi dichiarati 120w, in realta sono 75-90w.
io ho comprato questo:
it.aliexpress.com/item/19V-6-3A-120W-AC-...s.9042311.0.0.ftjM2C
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 2 Mesi 4 Settimane fa #15972

  • diamorf
  • Avatar di diamorf
  • Offline
  • Fresh Boarder
  • Messaggi: 11
Si,si comprato da un magazzino che si chiama supercina, infatti cosa pretendevo e troppo pure che si è acceso.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

ALIMENTATORE ASUS L5800C 2 Mesi 3 Settimane fa #15978

  • Martant
  • Avatar di Martant
  • Offline
  • Senior Boarder
  • Messaggi: 76
  • Ringraziamenti ricevuti 11
Aggiungo solo un piccolo elemento.
Non so se è proprio lui (lo schema), ma i conti sembrano tornare.
Sei pin sul Plug Interno e 4 sulla parte esterna

Ultima modifica: 2 Mesi 3 Settimane fa da Martant.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Tempo creazione pagina: 1.510 secondi