• Pagina:
  • 1
  • 2
  • 3

ARGOMENTO: non carica batteria e alimentator va in protezione K55VD

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10642

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
li ho battuti con il tester: nessun corto e con la power collegata la tensione è corretta.
Premetto che non ho provato la tensione sul dc_jack a batteri collagata, e purtroppo fino a stasera non posso verificare perché sono fuori casa.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10643

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Quando rientri, controlla se quei due piccoli mosfet sulla destra del connettore, fossero in corto tra drain e source (tra un lato e l'altro)
@WorK
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10644

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
intendi quelle nel cerchio giallo?

Gia che ci siamo ti mostro anche il problema per cui ho sostituito la MB, quella che hai sottocchio è la scheda guasta e nel cerchio verde è evidenziato il punto del componente esploso.
Nella seconda foto lo stesso punto della scheda "nuova", sei in grado di dirmi se era questo il componente per cui non funzionava la retroilluminazione e se c'è un nesso tra i due guasti?
Lo so che da una fotografia non si puo risalire a molto, eventualmente scarico lo schema; non che mi importi recuperare la vecchia scheda, ma mi piacerebbe conoscere la causa scatenante.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10645

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
scusate, non ho allegato le foto
Allegati:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10646

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Questi cerchiati sono i mosfet a cui mi riferisco

@WorK
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10647

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
OK, stasera verifico e poi ci risentiamo.
Per ora ti auguro buon fine settimana e grazie ancora
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10648

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Altrettanto a te
@WorK
Ultima modifica: 6 Anni 1 Mese fa da Phoney.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10727

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
Buongiorno e buona settimana a tutti.
Ciao Phoney, continuo ad approfittare della tua pazienza.
Ho verificato i mosfet ed ho trovato uno dei due in corto sulle estremità.
Il mosfet in corto è quello indicato nell'immagine.

Ho fatto la verifica su entrambe le schede ed il risultato è uguale per entrambe quindi se la situazione è anomala potrebbe essere accaduto quando supposto da Magur nei primi post, e cioè che la batteria originale abbia delle celle in corto che mi ha danneggiato entrambe le schede.
L'unica cosa che mi lascia in dubbio è che la suddetta batteria non è totalmente scarica e con essa il PC funziona correttamente anche senza alimentatore collegato.
La mia domanda è: può essere che funzioni anche con celle in cortocircuito? Che verifiche posso fare sulla batteria?
Allegati:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10737

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
damianto ha scritto:
L'unica cosa che mi lascia in dubbio è che la suddetta batteria non è totalmente scarica e con essa il PC funziona correttamente anche senza alimentatore collegato.
La mia domanda è: può essere che funzioni anche con celle in cortocircuito? Che verifiche posso fare sulla batteria?
Questo mi era sfuggito, con almeno una cella in corto la tensione non dovrebbe essere sufficiente per far accendere il portatile ... c'è qualcosa che ci sfugge, purtroppo l'unico modo di provare la batteria sarebbe quello di caricarla con un alimentatore da laboratorio e scaricarla con un carico ...
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10739

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Cambia quel mosfet, poi inserisci solo l'alimentatore (senza batteria) e verifica che tensioni hai sui pin del connettore batteria su piastra madre.
Poi vediamo per la batteria
@WorK
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
  • Pagina:
  • 1
  • 2
  • 3
Tempo creazione pagina: 0.472 secondi