• Pagina:
  • 1
  • 2
  • 3

ARGOMENTO: non carica batteria e alimentator va in protezione K55VD

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10632

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
Buongiorno a tutti

essendo il mio primo post colgo l'occasione per salutare e ringraziare della vostra disponibilità.

PC: Notebook Asus K55vd
Problema: non carica la batteria e l'alimentatore, se inserito con batteria collegata, va in protezione.

Antefatto:
Spento regolarmente il portatile, alla riaccensione il giorno seguente non ha dato alcun segno di vita, come se non ci fosse collegata la batteria.
La situazione è rimasta invariata anche dopo aver collegato l'alimentatore.
Verificato la tensione out dell'alimentatore ho constatato che era di soli 8V in diminuzione (praticamente era andato in protezione).
Ho in casa un'altro portatile Asus, non lo stesso modello ma con un alimentatore equivalente, ed ho quindi provato con quello ma sempre con lo stesso risultato.
Dopo aver verificato la tensione corretta (19V) sull'alim. ho riprovato senza aver inserito la batteria ed il PC è partito ma con l'inconveniente che lo schermo non si illuminava (in controluce si intravedeva che windows era attivo).
Ho smontato il PC ed ho scoperto un componente (penso un condensatore) esploso sulla MB (forse un componente per la retroilluminazione del display?).
Ho reperito una MB ricondizionata e dopo averla montata il PC è partito correttamente ma rimane il problema sulla alimentazione.
La situazione è la seguente:
Se attacco l'alimentatore al PC con la batteria inserita questi va in protezione e logicamente la spia di ricarica rimane spenta.
Se attacco prima l'alimentatore e poi inserisco la batteria la spia di ricarica si accende ma la batteria non si carica (sulla barra di windows mi dice che la batteria è collegata e in carica ma l'indice bianco si muove solo per una ventina di secondi e poi si ferma).
A quel punto ho dato colpa alla batteria e ne ho acquistato una nuova ma, purtroppo, senza alcun cambiamento.
Ora non so più dove sbattere la testa, ho sostituito la scheda madre, la batteria e l'alimentazione (mi viene da pensare che la scheda madre abbia un problema sulla alimentazione ma questo vorrebbe dire che entrambe le schede hanno lo stesso problema; che sfortuna).
Se potete aiutarmi a capire cosa mi è sfuggito ve ne sarei veramente grato, anche perchè la scheda rigenerata ha comunque una garanzia di 3 mesi e farei in tempo a farmela sostituire.
Mi scuso per essermi dilungato e rinnovo i ringraziamenti per l'attenzione che ci date.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10633

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Se non sbaglio, questo modello ha una powerboard a parte.
In tal caso il problema sta proprio li .
@WorK
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10634

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
Ciao, non credo alla sfortuna di beccare due motherboard con lo stesso difetto e quindi azzardo un ipotesi ma aspetto l'opinione degli altri:
la batteria vecchia ha le celle in corto quindi ti rompe la prima scheda che cambi e poi ti rompe anche la seconda, a questo punto con la batteria nuova non ti è cambiato niente ...
sarebbe da provare a caricare la batteria vecchia con un alimentatore da banco per verificare l'assorbimento ma suppongo che non ce l'hai.
Se il mio ragionamento è corretto hai due possibilità:
1) farti cambiare cmq la scheda anche se non è onesto nei confronti del venditore perchè l'hai rotta tu
2) ripari la scheda

Vediamo il parere degli altri ;)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10635

  • Admin
  • Avatar di Admin
  • Offline
  • Amministratore
  • Messaggi: 1368
  • Ringraziamenti ricevuti 199
Phoney ha scritto:
Se non sbaglio, questo modello ha una powerboard a parte.
In tal caso il problema sta proprio li .

Ah beh ... se è così il mio ragionamento non serve :lol:
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10636

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
Sicuramente se fosse come dice Magur non mi farei cambiare la MB perché non sarebbe onesto, tutti lavoriamo ed è giusto che se il guasto l'ho provocato io sia io a farmene carico.

Per quanto riguarda quello che dice Phoney mi trova impreparato, non so cosa sia e dove sia la powerboard; posso avere delucidazioni in merito?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10637

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
Una ulteriore informazione: la batteria vecchia non è totalmente scarica e anche con quella il PC funziona
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10638

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Il dc_jack (connettore di alimentazione) è sulla piastra?
Se si , vuol dire che la mia ipotesi è sbagliata, se no, allora ci sono 2 ipotesi, la prima che c'è una scheda a parte che contiene il dc_jack e il circuito di avvio primario, la seconda che il dc_jack si collega alla piastra mediante cavo di connessione (non mi pare di ricordare che asus adotti questo sistema).
@WorK
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10639

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
Il dc_jack non è direttamente sulla mpiastra ma si collega alla piastra con un cavo di circa 10 cm (cavo a sei fili: 3+ e 3-)
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10640

  • Phoney
  • Avatar di Phoney
  • Offline
  • Moderatore
  • Messaggi: 933
  • Ringraziamenti ricevuti 102
Decadono le mie ipotesi
Non è che questi cavi sono in corto?
@WorK
Ultima modifica: 6 Anni 1 Mese fa da Phoney.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

non carica batteria e alimentator va in protezione 6 Anni 1 Mese fa #10641

  • damianto
  • Avatar di damianto
  • Offline
  • Fresh Boarder
  • Messaggi: 12
allego una foto del jack dove si connette il cavetto dc_jack
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
  • Pagina:
  • 1
  • 2
  • 3
Tempo creazione pagina: 0.507 secondi